Илья Дронов (igrick) wrote in cosysoftware_en,
Илья Дронов
igrick
cosysoftware_en

Is LiveJournal.app v.0.5.5 required?

I know that many of you tired to wait a new version of LiveJournal.app (v.0.6) which will support Friends Page reading and commenting, but I want you to know and be sure that I'm working on it.

I also know that current version have some bugs which may be significant for some users. In case of this, I want to ask — should I release intermediate version (0.5.5) with bug fixes (probably it will postpone v.0.6 for one or two weeks) or current bugs are not significant and I can concentrate on v.0.6 to launch it as soon as possible? Please, vote.

Poll #1401945 Is 0.5.5 required?

Is intermediate version with bug fixes required or it possible to wait with fixes till 0.6 with Friends Page and Commenting support?

Current bugs are significant for me;
94(14.9%)
Current bugs are not significant for me;
238(37.7%)
I've not found any bugs in current version;
246(39.0%)
I don't care about it;
53(8.4%)
Tags: livejournal.app, update
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 72 comments
Previous
← Ctrl ← Alt
Next
Ctrl → Alt →
Previous
← Ctrl ← Alt
Next
Ctrl → Alt →